HobbyCNC fórum
  v0.9.3.9

Fórum betekintő Fórum címe: http://forum.hobbycnc.hu



3D nyomtatás

3 dimenziós nyomtatómegoldások hobby szinten


Időrend:
Oldal 12 / 371 Ugrás ide:
|◄ Első  ◄ Előző  8 9 10 11 12  13   14   15   16     Következő ►  Utolsó ►|

Fórum főoldal  |  A lap aljára

PSoft | 10747    2018-02-14 18:42:37 [17982]

Biztos, hogy "jó" a TMC bélyeg, nekem még ezidáig, nem volt vele dolgom. Nekem, az A4988 is "tetszett". A videó is nagyon látványos, már mindjárt az elején.(is)

Előzmény: Vernyul, 2018-02-14 06:17:03 [17979]


elektron | 14083    2018-02-14 17:09:08 [17981]

Majd jön a neuronhálós tanuló step dir léptető hajtás és megoldja.

Előzmény: Robsy, 2018-02-14 08:11:43 [17980]


Robsy | 664    2018-02-14 08:11:43 [17980]

Sajnos van itt egy probléma. Ha csak egy step jelet kap vagy ritkán (f < 1 Hz), nem tudja az interpoláció ütemezését, sebességét optimalizálni, ezért nagyon leromlik a motorhajtás pozíció dinamikája. Ugyanez a baj sok mai digitális léptető motorhajtással is, erről a kedvezőtlen adottságról már tettem fel mérési eredményeket a motordinamikia méréseim, tesztjeim kapcsán a léptetőmotor topikban.

Előzmény: Vernyul, 2018-02-14 06:17:03 [17979]


Vernyul | 1392    2018-02-14 06:17:03 [17979]

Vagy vesz az ember TMC 2130-as bélyegvezérlőből ad neki 24V-ot és ráhagyja a motortuningot a vezérlőre. SPI buson tud kommunikálni a Marlinnal igy tud lépésvesztést figyelni, home-ot megcsinálja végállások nélkül, 256 microstep-re fel tudja interpolálni a kapott lépést, és tud játszani a "chop mode-al" így alacsony fordulaton kisebb a rezonancia de magas fordulaton is jobban kihajtja. Hangja meg szinte semmi nem lesz a motoroknak. Itt egy videó amikor kis lézer gépre teszik, 3:40-től van a lényeg szkópos méréssel. [yt]ZzO9skEYqwY[/yt]

Előzmény: PSoft, 2018-02-13 21:26:18 [17978]


PSoft | 10747    2018-02-13 21:26:18 [17978]

Ez sem teljesen idevaló, de... 'anno Magi-Úr,(igaz, hogy a H1-es "ősvezérlő" kapcsán, de)jól leírta a "motortuning" lényegét. H1 CNC vezérlő tuning.

Előzmény: zozo, 2018-02-13 20:30:00 [17977]

zozo | 3404    2018-02-13 20:30:00 [17977]

Én nem gondolnám, hogy a fele tekercs használata bármit is javítana, sőt úgy gondolom, labilisabb lenne a pozíció tartása. Persze nem értek hozzá, majd Robsy elmagyarázza. Viszont a 24V-os tápfesztől megjavult, szépen lépked, egyenletes a hangja, nem bólint be és indulásnál sem rándul akkorát. Tehát a 6V-os motornak dukál a 24V táp. Bocsi, egy kicsit off irányba ment a topik, de a bélyeg driverek csak itt vannak használatban.

Előzmény: jani300, 2018-02-13 14:46:42 [17976]


jani300 | 6561    2018-02-13 14:46:42 [17976]

Nem tanács ,inkább kérdés . Ha már nagy a motor feszültsége , és a párhuzamos kötés időráfordítás amiből nekem is kevés van , a féltekercses üzemmód esetleg nem lenne jobb ?

Előzmény: zozo, 2018-02-13 13:46:49 [17974]


Robsy | 664    2018-02-13 14:36:03 [17975]

Így máris megvan az egyik lehetséges fő ok, ami miatt nem tudott rendesen lépdelni. Ha marad a 12 V tápfesz, próbáld meg fele (~0.4 A) beállított motorárammal. Így már sokkal nagyobb eséllyel fogja a pálcikás mutatót a mikrolépésekhez közeli szögelfordulásokkal mozgatni.

Előzmény: zozo, 2018-02-13 13:46:49 [17974]


zozo | 3404    2018-02-13 13:46:49 [17974]

Jogos a felvetés, ez egy 4 pólusú unipolár motor, 6 kivezetéssel. Egyszerűen a középkivezetéseket üresen hagytam így lett A_A és B_B bipoláris belőle. Abban igazad van, hogy így sorba kötve, a 12V-os tápfesz nagyon karcsú lehet neki. No, majd kerítek egy 24V-osat, aztán kipróbálom. Van más javaslatod is esetleg?

Előzmény: Robsy, 2018-02-13 12:41:54 [17973]


Robsy | 664    2018-02-13 12:41:54 [17973]

Azért lehet itt egy helytelen használat is, pl. halkan megkérdezem, sorosan vagy párhuzamosan vannak a motor tekercseid bekötve ennél az "őskövület" motornál?

Előzmény: zozo, 2018-02-13 12:20:57 [17971]


vjanos | 4847    2018-02-13 12:22:54 [17972]

Én egyébként szoktam használni Nema23-as motort DRV-vel. Főleg nyomtató Z tengelyhez, most is épül épp egy. Az elején az első corexy gépem is ilyenekkel indult, nem is volt egy sebességbajnok, le is cseréltem...

Előzmény: zozo, 2018-02-11 19:36:08 [17969]


zozo | 3404    2018-02-13 12:20:57 [17971]

A "játék" egy firmware configurálása, tesztelése volt. Ez a motor volt kéznél. A motor adatai a 6V/0,8A, a ramps pedig 12V-ot kapott. Csupán azon csodálkoztam el, hogy a motor nem lépi le a köztes mikrolépéseket, hanem döcög. Lassan léptetve próbáltam számolni, úgy saccolom feleket-harmadokat lép 1/8-ad helyett Igaz a motor valami múlt századi őslelet... Azóta próbáltam egy Nema17-es motort, az szépen simán "láthatatlanul" lép ugyanezen beállításon.

Előzmény: A_Camera, 2018-02-13 10:20:37 [17970]


A_Camera | 111    2018-02-13 10:20:37 [17970]

Az attól függ milyen a motor elektromos adatai. NEMA23 az csak a formája. Általában erősebb mint a NEMA17 de nem automatikusan. 6V az nagyon kevés minden motorra, még 12V is kevés szerintem, annak ellenére hogy sok 3D nyomtató 12 Volttal megy. Én a 12V tápegységet rögtön kicseréltem 24V-ra. Azzal sokkal gyorsabban megy. Ha játékot akarsz hajtani akkor miért használsz NEMA23 motort?

Előzmény: zozo, 2018-02-11 19:36:08 [17969]


zozo | 3404    2018-02-11 19:36:08 [17969]

Köszi a tippet, de nem oldotta meg a waiting problémát. Majd egyszer megint nekiugrok a dolognak, most nincs kedvem tovább kínlódni vele. Egy érdekes dolog. Próbaképp rátettem egy Nema 23-as motort a DRV8825-re. 6V 0,8A. Az áramot beállítottam, aztán néztem 1/8 felbontásban. Pálcika "óramutató" a tengelyen, ami nagyon viccesen lépkedett. Lehet, hogy minden nyolcadik impulzus után lépett egyet, mert a falióra mutatója is pont így lépked mint a motor Ezekszerint nagyobb motorokhoz felejtős is ez a dolog? Más is próbálta már? Igaz, csak 12V-on volt a bélyeg, lehet, hogy 24V-on szebben lépkedne? Nem gépet akarok hajtani, csupán játék.

Előzmény: Rémiás András, 2018-02-09 23:58:09 [17968]


Rémiás András | 78    2018-02-09 23:58:09 [17968]

A kijelzön 26,4 van te pedig 26,5 adtál meg várja hogy kiegyenlitödjön az érték, nekem se indul a marlin még teljesen nem egyforma !

Előzmény: zozo, 2018-02-09 21:38:26 [17967]

zozo | 3404    2018-02-09 21:38:26 [17967]

Hali, a wangsamas firmware-rel próbálkozott már valaki? Próbaképp összedobáltam a stokin a hardware-t, feltöltöttem a fw-t, de a soros monitoron folyton dobálja a "várakozás" sorokat. Gondoltam a hőfok visszajelzésre vár, 2db 100K-s ellenállást rádobtam a pinekre, most 26.5 C-nek ismeri fel. Beállítottam a limiteket is ehhez, sőt meg is adtam opcióként, de ez csak waiting...waiting.. Thermistor típusnak 1-es van természetesen. de 0-val, 998-cal, 999-el sem jutottam előbbre. No meg nem tudtam leszorítani a memória igényét, még mindig 85%-ot felzabál. Mondja is, hogy ez problémát okozhat. A Marlin se egy matyóhímzés, de ehhez képest az legalább jól dokumentálva van és mondja mi a baja. (ez meg indonézül is szűkszavú, nem csak angolul )     


Thowra | 151    2018-02-07 23:18:40 [17966]

Arról megy minden ami 5V-os. A ramps megkapja a 12V ot és arról megy az arduino (VIN láb). Nincs előttem most a rajz de úgy rémlik ha van VIN en bejövő feszültség (3,3V feletti rémlik), arról jár az arduino és nem usb 5V ról. Persze kínai panel esetén bármi lehetséges... Át kellene nézni, mérni a ramps panelt, csatlakozókat. A táp is megér egy ellenőrzést (forrasztások is). Más arduinos eszköznél volt rá példa, hogy komolyabb tápot kapott az áramkör mert az eredeti nem bírta volna tartósan.

Előzmény: Rémiás András, 2018-02-07 22:23:04 [17965]


Rémiás András | 78    2018-02-07 22:23:04 [17965]

Ki van pukkanva van rajta egy éget lyuk,nem tudom mi okozhatta.

Előzmény: Thowra, 2018-02-07 22:15:52 [17964]


Thowra | 151    2018-02-07 22:15:52 [17964]

A motormeghajtóknál közös a motortáp, +5V (arduinótól kap) és a GND. Első körbe ezeket ellenőrizném méréssel. Az arduino stab icje hogy szállt el (zárlat vagy szakadás)? Hogy derült ki, hogy rossz?

Előzmény: Rémiás András, 2018-02-07 22:06:48 [17963]


Rémiás András | 78    2018-02-07 22:06:48 [17963]

Tuti hogy a ramps a ludas, elő vettem az MKS GEN L V1.0 evvel van tartó fesz de ezzel nem működik a lcd kijezőm.


elektron | 14083    2018-02-07 22:05:40 [17962]

Olyan is lehet egyrészt tényleg valami érintkezési gond másrészt a panelokat tartó tüskesor aljzat is kigyengülhet úgy, hgoy nem érintkezik rendesen stb. bár ha mind az 5 szar benen, akkor valami közös oka lehet. mozgass meg mindent, nekem is volt már iylen dolog, hogy valami érintkezés miatt pl a z LPT porti valamelyik láb nem érintkezett és a Z tengelyem a gépemen néha megaakadt meg hülyeséget cisnált.

Előzmény: Rémiás András, 2018-02-07 21:26:49 [17961]


Rémiás András | 78    2018-02-07 21:26:49 [17961]

Másfél éves ebay-os motyó lehet eljárt felette a idő


Rémiás András | 78    2018-02-07 21:22:37 [17960]

Nincs, átnéztem redbe van.

Előzmény: Devecz Miklós, 2018-02-07 21:19:14 [17959]


Devecz Miklós | 1987    2018-02-07 21:19:14 [17959]

A tápegység vezetéked nem lazult meg valahol?

Előzmény: Rémiás András, 2018-02-07 21:16:02 [17958]


Rémiás András | 78    2018-02-07 21:16:02 [17958]

Idáig tökéletesen működöt, ma kezdte el ezt csinálni.

Előzmény: elektron, 2018-02-07 21:13:18 [17954]


elektron | 14083    2018-02-07 21:15:54 [17957]

Ha drága a laptop én még most is aggódnék. Sima arduinoban nincs opto csatolás, ha iylesmit hajtasz közvetlen, akkor rákerülhet szerencsétlen esetben a motortáp, az meg nem egszségels a laptopnak, persze ha nagyon okosok, belettek valami védelmet, akkor csak az USB kimenet megy tönkre.

Előzmény: zozo, 2018-02-07 21:06:05 [17950]


elektron | 14083    2018-02-07 21:14:15 [17956]

Illetve pont az a baj, hogy ha megáll a motor, akkor elengedi a motor tekercsét ? Mert az nem OK tényleg.

Előzmény: elektron, 2018-02-07 21:13:18 [17954]


Rémiás András | 78    2018-02-07 21:14:09 [17955]

Elszált vona az öt dara A4988 egyszerre?


elektron | 14083    2018-02-07 21:13:18 [17954]

Vlami meg van ott szaladva, ha jól be van állítva az áram, meg a mechanika se szorul, nem kéne annak ettől rossznak lenni, ha kap ha nem tartófeszt szerintem.

Előzmény: Rémiás András, 2018-02-07 21:12:05 [17953]


Rémiás András | 78    2018-02-07 21:12:05 [17953]

Igen de igy lépést veszít a nyomtató és ide oda csuszkálnak a retegek.

Előzmény: Devecz Miklós, 2018-02-07 21:10:24 [17952]

Devecz Miklós | 1987    2018-02-07 21:10:24 [17952]

Különben mennek a motorok?

Előzmény: Rémiás András, 2018-02-07 21:07:56 [17951]


Rémiás András | 78    2018-02-07 21:07:56 [17951]

fel raktam egy új mega 2560-ra! Igy sincs tartó fesz, tanácstalan vagyok, nem tudom milehet a baj.


zozo | 3404    2018-02-07 21:06:05 [17950]

OK, értem, megnyugodtam. Már korábban is aggódtam kissé, amikor összedugtam a laptopommal az ardut. Köszi mindkettőtöknek.

Előzmény: keri, 2018-02-07 20:59:41 [17949]


keri | 11206    2018-02-07 20:59:41 [17949]

Nem, legfeljebb lezár az alacsonyabb feszültségű. Mondjuk ez a baj, hogy analóg a stabilizátor, és tud 100mA-ert talán. Egy kapcsoló üzemű hasonló méretben 3 ampert...soha nem szállna el

Előzmény: zozo, 2018-02-07 20:47:05 [17947]


Rémiás András | 78    2018-02-07 20:55:45 [17948]

Az nem gond hogy a stab ic-röl és az USB-röl is kap 5Voltot ! Egyépként 12Voltos 700Watos táprol megy a nyomtatóm.

Előzmény: zozo, 2018-02-07 20:47:05 [17947]


zozo | 3404    2018-02-07 20:47:05 [17947]

Ez hogyan is van? A 12/24V-os tápról van egy stab IC-s 5V. Ha USB-t bedugod, akkor onnan is van 5V. A kettő nem veszik össze? Jó, elvileg max. 1-2 tized V különbség lehet, de ez nem okoz balhét?

Előzmény: Rémiás András, 2018-02-07 20:23:47 [17946]


Rémiás András | 78    2018-02-07 20:23:47 [17946]

Rajta vagyok , csak most problémám akadt a ramps 1.4-el nincs tartó feszültsége egyik motornak se, lehet az oka hogy a MEGA 2560 5Voltos stab ic-je elszát? Ezt is most vettem észre, USB kábelt használok ezért nem tűnt fel a stab ic halála hamarabb.

Előzmény: keri, 2018-02-07 19:22:56 [17945]


keri | 11206    2018-02-07 19:22:56 [17945]

Úgy csak kevés szálat tudtam volna kapcsolni. És komplikáltabb a szerkezet. De ha van jó ötleted te is tervezhetsz egyet

Előzmény: Rémiás András, 2018-02-05 18:17:27 [17944]


Rémiás András | 78    2018-02-05 18:17:27 [17944]

keri, Csak egy ölet lehet hülyeség, a kétmotoros extruderhez, mi volna ha fordított elven működne nem a rugó feszítené a kart a filamentre hanem a motor, igy kissebb erő is elég és a motornak nem kellene egyszerre lenyomni pl nyégy erős rugót csak az adott adagoló karját.


Rémiás András | 78    2018-02-04 21:45:50 [17943]

Na egy valamivel jóbb kép és egy másik link.https://3dprint.com/17072/multiextruder-npr2-6-colors/   


Rémiás András | 78    2018-02-04 21:37:45 [17942]

keri, Nézd csak mit találtam!!http://www.3dmakerlab.it/prodotto/npr2-preordine/   


Rémiás András | 78    2018-02-04 19:46:04 [17941]

Sziasztok Egy apró kérdés, a harmadik szín extruder motor step, dir ,enable pinjeit hova és hogy tudom definiálni?


hunber | 16    2018-02-04 13:26:01 [17940]

Sziasztok! Közben teljes elkeseredésemben előröl kezdtem egy "szűz" config.h -val. És soronként állítottam be a dolgokat. Lefordítottam és tádám. X:110 és Y:110 nél is a fizikálisan 110mm-nél van. Nem tudom előtte miért nem állt be oda egész délelőtt szívtam vele mindig 76mm volt az X:110 poz. Mindig kikapcsoltam feltöltés után stb. Ja és ezek lettek a jó beállítások így a szenzor van az asztal közepén auto home-nál. Remélem így a jó. #define X_PROBE_OFFSET_FROM_EXTRUDER -28 // X offset: -left +right [of the nozzle] #define Y_PROBE_OFFSET_FROM_EXTRUDER -42 // Y offset: -front +behind [the nozzle] Azért jó tanács, ha végképp nem mennek a dolgok kezd 0-ról újra....

Előzmény: hunber, 2018-02-04 12:44:50 [17939]


hunber | 16    2018-02-04 12:44:50 [17939]

Most megnéztem X és Y közép tehát 110mm az asztal szélétől a következő értékeknél van nálam: X:142 Y:116

Előzmény: hunber, 2018-02-04 12:40:18 [17938]


hunber | 16    2018-02-04 12:40:18 [17938]

Kedves mrzed! Akkor lehet én eddig teljesen félreértettem ezt az X_PROBE_OFFSET_FROM_EXTRUDER és az Y társát. Viszont most kipróbáltam, és teljesen mindegy, hogy X_PROBE_OFFSET_FROM_EXTRUDER +28 vagy +10 ez csak az Auto Home pozíciót tolja el. Eddig stimt. Viszont azt most már végképpen nem értem, hogy X:110 poz. miért van a 220mm széles asztal szélétől 76mm-re ? X_PROBE_OFFSET_FROM_EXTRUDER értékétől teljesen függetlenül. Nem találok a Marlinben más offsetértékbeállítási lehetőséget, és ha a X_PROBE_OFFSET_FROM_EXTRUDER tényleg csak a szenzor home poz. miatt van akkor miért X110 nem 110 hanem 75mm ? Lassan beleőrülök ebbe a firmware-be. Köszönöm előre is.

Előzmény: mrzed, 2018-02-03 08:00:20 [17929]

keri | 11206    2018-02-03 20:25:20 [17937]

Bizonyos részletgazdagság felett szükséges. Pl finomabb fogaskerekeket nem tudnék mással kinyomtatni, de tény hogy nagyon érzékeny. 0,4 szerintem is az optimális. Esetleg 0,3

Előzmény: A_Camera, 2018-02-03 16:45:12 [17936]


A_Camera | 111    2018-02-03 16:45:12 [17936]

Szerintem 0,2mm-es fúvóka nem jó semmire. 0,4mm az sokkal jobb akkor is ha 0,2mm-es rétegeket nyomtatsz.

Előzmény: Rémiás András, 2018-02-03 16:41:46 [17935]


Rémiás András | 78    2018-02-03 16:41:46 [17935]

Ki volt pucolva söt újal is probáltam,úgy látszik a 0,2 nem jó több szinű nyomtatáshoz.

Előzmény: A_Camera, 2018-02-03 16:34:48 [17933]


A_Camera | 111    2018-02-03 16:40:52 [17934]

48 másodpercet késtem a válaszommal... ...de örülök hogy megoldottad a problémákat és most működik jól.

Előzmény: Rémiás András, 2018-02-03 16:34:00 [17932]


A_Camera | 111    2018-02-03 16:34:48 [17933]

"A fej hűtésével már az elején bajom volt ezért le is cseréltem a ventilátort rajta egy izmosabbra, a képen láthatóra, de a fuvókára nem gondoltam" Nem tudum hogy nézett ki az eredeti, de én ilyent soha nem láttam, Szerintem ha egy "normális" ventilátor nem elég akkor más a probléma. Milyen hőmérsékleteket használsz és milyen anyagot? Biztos hogy a gép jól van beállítva? Én egy új fúvókát vennék, kitisztítanám a hűtőt vagy azt is kicserélném. Szerintem 0,2mm fúvóka az túl kicsi ha 0,2mm-es rétegeket akarsz használni. Én is 0,1, 0,15 és 0,2 rétegekkel nyomtatok, de a fúvókám 0,4mm-es. Én szerintem a fűtést firmwaren keresztül kell megoldani, nem a Repetieren keresztül. PID paramétereket be kell állítani újra, pláne ha ventilátort cseréltél. Manuálisan nagyon ritkán szoktam átállítani a gépemet. "Esetleg a visszahúzási sebességet ha feljebb húzom az segíthet még?" Szerintem nem, szerintem nem az a probléma hanem hogy a fúvókád nagyon kicsi vagy el van dugulva. Próbáld kitisztítani.

Előzmény: Rémiás András, 2018-02-03 10:36:19 [17930]


Fórum főoldal  |  A lap tetejére

Időrend:
Oldal 12 / 371 Ugrás ide:
|◄ Első  ◄ Előző  8 9 10 11 12  13   14   15   16     Következő ►  Utolsó ►|