HobbyCNC fórum
  v0.9 alpha

Fórum betekintő Fórum címe: http://forum.hobbycnc.hu



Bipoláris motor vezérlés

Motor és a vezérléstechnikai megoldások


Időrend:
Oldal 1 / 24 Ugrás ide:
1  2   3   4   5     Következő ►  Utolsó ►|

Fórum főoldal  |  A lap aljára

zozo | 2454    2016-11-26 22:31:31 [1192]

Lenne egy-két csirke kérdésem. Valaki elmesélné, hogy mit, hogyan befolyásol a vezérlő jel frekvenciája? Például a TB6560 board ha jól emléxem 30KHz-et kér. Mi van, ha a szoftver akár 100KHz-el tudja hajtani? Akkor nem fogja/győzi értelmezni az impulzusokat? -vagy boldogan nyeli és örül mindenki? hogy is van ez? (pedig olvastam már erről, de hát a memória...nem a régi ) Ja és még valami, a DIR jel tetszés szerint invertálható, -ugye? (forgásirány váltás érdekében, ez lenne a legegyszerűbb most)


kaqkk007 | 640    2016-11-26 14:11:44 [1191]

Tehát amit írnak az a beállítható maximális áram (

Előzmény: kaqkk007, 2016-11-26 14:10:07 [1190]


kaqkk007 | 640    2016-11-26 14:10:07 [1190]

Ez tipusfüggő (attól függ milyen gyártmány) A dip kapcsolókkal lehet beállítani az áramot (attól függően mekkora referenciát állíthatsz be ) Tehát van 4A-os és 4,5 A meghajtó is az ic tudja

Előzmény: almacsutka, 2016-11-05 19:23:39 [1187]


sipos.janos84 | 82    2016-11-26 11:38:56 [1189]

hello! valakinek eladó 5 fázisú léptető motor vezérlő esetleg ?


Szalai György | 6068    2016-11-05 20:03:45 [1188]

Nekem nincs. Ilyen sem. Az adatlap szerint 4,5A max. 5A lehet egyetlen pillanatra és soha többet. Négynél többel nem terhelném üzemszerűen.

Előzmény: almacsutka, 2016-11-05 19:23:39 [1187]

almacsutka | 349    2016-11-05 19:23:39 [1187]

Sziasztok! Ezzel a tb6600 motorvezérlővel találkoztatok már? Van tapasztalatok mekkora áramot bír (ténylegesen)? Egyik leírásban 4A-t írnak a másikban 4,5A. Esetleg valaki mérte már? Köszi!


pbalazs | 484    2016-11-03 10:15:11 [1186]

Értem, ebben igazad van.

Előzmény: svejk, 2016-11-03 09:46:47 [1183]


svejk | 24092    2016-11-03 09:57:41 [1185]

Félreértés ne essék a szervogyártók is meg tudják az ember életét keseríteni, de ott legalább az alapelvek le vannak deklarálva.

Előzmény: svejk, 2016-11-03 09:54:49 [1184]


svejk | 24092    2016-11-03 09:54:49 [1184]

Lásd az előzőt. Én a szervokhoz vagyok szokva. 10 évvel ezelőtt semmi ilyesmit nem lehetett kapni, mindent barkácsolni kellet. Pár lelkes amatőr és természetesen Kína ügyesen meglovagolta ezt és bevezettek mindenféle, az iparaban elképzelhetetlen hülyeséget, Pl. a 12 V-os tápfeszültségeket, amitől szintén idegbajt lehet kapni. Az ember csinálna valamit, de mindig ilyen bugyuta gátakba ütközik. És ha jön egy a témában nem jártas de az elektronikában otthon mozgó ismerős, akkor nekem kell magyarázkodnom, hogy hát a sok vacak miatt van így.

Előzmény: gab27, 2016-11-03 09:40:54 [1182]


svejk | 24092    2016-11-03 09:46:47 [1183]

Az elvvel van a bajom. Én hardveresen szinte bármit megoldok, de ez ebben a formában baromság. Egy engedélyező bemenet csak nyugvóáramú lehet. De legalább azt írta volna a csatlakozóhoz, hogy "Inhibit", tiltás.

Előzmény: pbalazs, 2016-11-03 09:38:26 [1181]


gab27 | 356    2016-11-03 09:40:54 [1182]

A chinglish manuálban, amit találtam. A magyar szöveg fényében a /EN (EN negált) nem megfelelő megnevezés, valóban. Nem ismerem én ezeket. Viszont - ha a bemeneten van egy optocsatoló, - abban egy LED, - annak meg hozzáférhető anódja és katódja, akkor szinte semmi nem akadályozhat meg téged abban, hogy a LED alacsony logikai szint esetén kerüljön izgalomba. Mindössze... (szerintem tudod a választ).

Előzmény: svejk, 2016-11-03 09:01:36 [1180]


pbalazs | 484    2016-11-03 09:38:26 [1181]

Az nem jó, hogy direktbe kötöd az optocsatolót, és a vezérlő tranzisztora kisöntöli azt? Vagy most szoftveres megoldást keresel?

Előzmény: svejk, 2016-11-03 09:01:36 [1180]


svejk | 24092    2016-11-03 09:01:36 [1180]

Hmmm.. melyikben láttad? Valóban ki van vezetve az EN és /EN de az gyakorlatilag az optocsatoló anódja és katódja, persze védőellenállással sorban. itt láthatod

Előzmény: gab27, 2016-11-03 08:20:04 [1179]


gab27 | 356    2016-11-03 08:20:04 [1179]

Gyorsan belenézve néhány MSD adatlapjába kiderül, hogy az EN és a /EN is ki van vezetve, hogy egyszerűbb legyen interface-elni. Na persze - modellszám híján - lehet, hogy bizonyos típusokon nincs ilyen.

Előzmény: svejk, 2016-11-02 23:04:45 [1178]


svejk | 24092    2016-11-02 23:04:45 [1178]

Vannak ezek az MSD, MSDD stb, félkomoly kínai léptetővezérlők. Szokott rajtuk lenni engedélyező bemenet, mely valami számomra érthetetlen módon ha feszültséget kap akkor tilt és nem engedélyez mint ahogy a nevében van. Meg lehet ezt valami valami belső jumperrel, esetleg szoftverrel fordítani a vezérlőkben "normális" működésűre?

Danibá60 | 3653    2016-10-10 20:06:59 [1177]

Az lehet, a manuálban más van. De, én tapasztalatom szerint két dolog szokta okozni. Túlfeszültség, vagy kontakt hiba motorkörben. Elég nagy merítés alapján ezekkel találkoztam. Esetleg el tudok képzelni motorhibát is. Egyébként, egyforma vezérlőknél is előfordult 4-5 volt tolerancia különbség is egy, egy darabnál.

Előzmény: svejk, 2016-10-10 19:25:10 [1176]


svejk | 24092    2016-10-10 19:25:10 [1176]

Talán kontakthiba lehet a motorkörben, olyankor el tudok képzelni egy pillanatnyi túláram érzékelést. Megpróbálom jobban belokalizáltatni a hibát.

Előzmény: svejk, 2016-10-10 16:05:08 [1173]


svejk | 24092    2016-10-10 19:21:45 [1175]

A manuálok az én olvasatomban mást állítanak.

Előzmény: Danibá60, 2016-10-10 16:16:38 [1174]


Danibá60 | 3653    2016-10-10 16:16:38 [1174]

Túlfeszültség az a túl áram. A túlfeszültség okozza a leállást. Vegyen vissza a feszültségből.

Előzmény: svejk, 2016-10-10 16:05:08 [1173]


svejk | 24092    2016-10-10 16:05:08 [1173]

Egy barátom hívott, hogy az egyik MSDD vezérlője első bekapcsoláskor majdnem mindig, de egy két naponta menet közben is leáll 1 LED villogásos hibával. Nézem manualt azt mondja túláramot jelent. Mondjuk már eleve azt nem értem, hogy lehet egy áramgenerátoros meghajtásban túláram? Mi szokott ilyenkor lenni a gond?


Horvath Tamas | 54    2016-08-24 11:54:00 [1172]

próbáltam a motor kivezetést felcserélni és a lpt portot kártya nélkül ledel teszteltem mondjuk elég kezdő vagyok de az lpt szerintem jól működött guliver83 elküldtem a számom előre is kösz a segítséget


guliver83 | 2245    2016-08-24 09:01:00 [1171]

Küldesz egy telefonszámot az email címemre és beszélhetünk szerintem sokkal egyszerűbb lesz.

Előzmény: guliver83, 2016-08-24 09:00:00 [1170]


guliver83 | 2245    2016-08-24 09:00:00 [1170]

És jól van beállítva a Port Pin beállítása?
Vagy működik rendesen az LPT portod?
Elég sok baja lehet.
Pontosan milyen kártya egy link fotó sokat segít.

Előzmény: Horvath Tamas, 2016-08-24 08:11:00 [1168]


vjanos | 4202    2016-08-24 08:43:00 [1169]

Véletlenül nem fordítva kötötted be az egyik tekercset?

Előzmény: Horvath Tamas, 2016-08-24 08:11:00 [1168]


Horvath Tamas | 54    2016-08-24 08:11:00 [1168]

Sziasztok segítséget szeretnék kérni! Vettem egy 4tengelyes vezérlőkártyát TB6600-nal Mach3-mal próbálom működésre bírni de a motor nem indul elvileg az alapbeállításokat megcsináltam valamilyen jelet kap is a motor de forogni nem kezd. Minden ötlet érdekel!!!


Billyboy | 6    2016-08-20 21:32:00 [1167]

Szia Beko!
Mitől oldódott meg a problémád?

Köszi


beko | 36    2016-05-22 17:10:00 [1166]

Megoldódott.

Előzmény: beko, 2016-05-22 15:00:00 [1165]


beko | 36    2016-05-22 15:00:00 [1165]


Sziasztok!
Ha az Y tengelyen bepipálom a Dir LowActive és a Step LowActive-ot, CSAK akkor mozog normálisan fel-le a motorom. Viszont a Nema23 Bipoláris motor ettől folyamatosan "nyöszörög" és melegszik is. Valaki tud rá megoldást? Köszi előre is! :_D




kaqkk007 | 640    2016-04-15 15:28:00 [1164]

Ezt a meghajtót ismeri valaki? Érdemes megvenni 3A os motorokhoz? Vagy maradjak a már bevált TB6600 nál ?


Papp László | 100    2016-01-23 17:38:00 [1160]

Köszönöm Pista bácsi az infót !

Közben én is utána néztem a dolgoknak, és valóban ezt nem lehet bekötni... Így vennem kell egy vezérlőt ami 2 fázisú motorhoz való !

Előzmény: svejk, 2016-01-23 16:58:00 [1159]

svejk | 24092    2016-01-23 16:58:00 [1159]

Nem, a Profi1 csak unipoláris, 5 vagy 6 kivezetéses motorokkal működik.

Előzmény: Papp László, 2016-01-23 13:25:00 [1158]


Papp László | 100    2016-01-23 13:25:00 [1158]

Sziasztok !

Szeretném kipróbálni a "Magi István " Profi1-es vezérlőt 4 kivezetésű motorokhoz, be lehet-e ezt kötni vagy nem ? Ha igen akkor megosztanátok hogy hogyan ?

Köszönöm.

Ui: csináltam egy I3 mechanikát és amire lézert raknék ami megvan , régi vezérlő is megvan és ezt akartam volna összehozni vele, ebben kérnék segítséget.


guliver83 | 2245    2015-11-05 19:05:00 [1157]


Régebben volt itt egy kapcsolási rajz, van olyan fórumtag aki megépítette?

Kapcsolási rajz


istvan3 | 217    2015-09-06 20:24:00 [1156]

DM542-őt próbáltam, egyel "nagyobb" típusú. Az sokkal jobb mint a TB típusúak. TB 6560-al 5mm-es orsón kb 2500 volt a max sebesség, a DM-el 6000 ig még kiakadás nélkül járnak a motorok, de nem használom ilyen gyorsan. Nem sípolnak a motorok egyáltalán és a rezgés is sokkal kisebb. Egyet belülről megnéztem a DM542-ből, korrekt felépítése van, szóval én nagyon ajánlom.
Bár tény, hogy most próbáltam 6600-ast, és jobbnak látszik mint a 6560 típusú, de azt a marógépemen golyós orsón nem próbáltam, szóval nem akarom összehasonlítani.

Előzmény: órafaragó, 2015-09-06 20:17:00 [1155]


órafaragó | 278    2015-09-06 20:17:00 [1155]

Használ e valaki DM420A vezérlőt? A TB6600 vezérlővel összehasonlítva milyen tapasztalatok vannak?
Okoskodó válaszadó nem érdekel!


lehello | 7    2015-06-18 10:06:00 [1154]

Sziasztok!
Kaptam az alabbi linken talalhato vezerlot:
http://www.geeetech.com/wiki/index.php/GT2560
es meghajtot:
http://www.hobbytronics.co.uk/drv8825-stepper-motor-driver
A kerdesem az lenne hogy ezekkel megtudok hajtani 4 drb SanyoDenki 103H7823-1340 es 1.6A es lepteto motort? Tovabba 24 volttal is belehet taplalni a vezerlot? Nem talaltam egyertelmu adatot erre vonatkozolag. Koszonom szepen elore is>


dezso74 | 39    2015-05-02 21:54:00 [1153]

Feladja majd a leckét! Ha valami nem tiszta kérni fogom a segítséged! Előre is köszönöm!!

Előzmény: nyarfa, 2015-05-01 22:05:00 [1151]


dezso74 | 39    2015-05-02 08:20:00 [1152]

Szia Nyarfa!!! Hálásan köszönöm a segítséget!!! Szép napot!!!

Előzmény: nyarfa, 2015-05-01 22:05:00 [1151]


nyarfa | 868    2015-05-01 22:05:00 [1151]

A pdf-ben van tipikus gyári ajánlott kapcsolás, a leírásban meg minden amit tudnod kell. Ha nem tudsz angolul az sem gond, mert elég egyértelműen vannak a képletek meg a rajzok összehozva. De segítek ha elakadsz.

Előzmény: nyarfa, 2015-05-01 22:02:00 [1150]


nyarfa | 868    2015-05-01 22:02:00 [1150]

http://toshiba.semicon-storage.com/us/design-support/search/pnumSearch.1.TB6600.html

Előzmény: dezso74, 2015-05-01 21:57:00 [1149]


dezso74 | 39    2015-05-01 21:57:00 [1149]

Szia Mindenkinek!!

Tb6600 képtetőmotor vezérlő kapcsolási rajza van valakinek? Nagyon megköszönném a segítséget!!


Arany János | 742    2015-04-12 19:59:00 [1148]

Szia lazi!
Esetleg rajzhoz, nyáktervhez hozzá lehet jutni?

Előzmény: lazi, 2015-04-10 13:59:00 [1145]


nyarfa | 868    2015-04-10 19:34:00 [1147]

A kondit is nézd meg. Nekem úgy tűnik mintha zavart venne föl. Esetleg földhurok egy rossz alkatrész miatt. De ezek tényleg csak vagdalózások. Ha van oszcid, hasonlítsd össze a jeleket. Egy jó meg a rossz vezérlőt ugyan arról a step-dir jelről meghajtva összehasonlíthatod az áramköröket.

Előzmény: tibs, 2015-04-10 19:24:00 [1146]


tibs | 88    2015-04-10 19:24:00 [1146]

A táp rendben hisz a másik 3 tengely tökéletesen működik.

Optókat kicseréltem semmi sem változott.
Jönnek az IRFZ44-esek.

Előzmény: lazi, 2015-04-10 13:57:00 [1144]


lazi | 1110    2015-04-10 13:59:00 [1145]

Nem pont ide tartozik, de összelapátoltam egy régebben itt is felmerült rajzot, 555 figyeli benne a bemenő jel meglétét, és azzal állítja át az L297 referenciáját. Fetes véggel tökéletesen üzemel, régi Gamma motort rátéve lazán tekeri 600 Hz-es bemenő négyszöggel.

lazi | 1110    2015-04-10 13:57:00 [1144]

Tápegység rendben van? Ha jól láttam 20 volt kell a motor meghajtásához.

Előzmény: tibs, 2015-04-10 13:36:00 [1143]


tibs | 88    2015-04-10 13:36:00 [1143]

Egy msd-50-4.2 vezérlő.

Rákötöttem egy USB-s kártyára amivel először nem is ment pedig a rajz szerint direktbe rá lehet kötni az optós bemenetet.
De olyan gyenge jelet ad ki hogy meg se mozdult a motor.
Két plusz optócsatolóval megoldottam hogy elinduljon.
Ment is de mire beállitottam a mach3-at már csak szarakodott.
Akkor az USB kártyát szidtam de mikor vissza dugtam a gépbe akkor tapasztaltam meg hogy valami bes@-t.
Ez a forgató egység. Még 80%-on stabilan megy.

Első körben optocstoló csere lesz valami 4N..akármi.


lazi | 1110    2015-04-10 12:50:00 [1142]

Mielőtt az esetleg évekig hibátlanul használt (tehát jól üzemelő) csicsavilág kacatot kidobnád, tényleg próbáld meg jobban behatárolni a hiba helyét.
Milyen vezérlő, mekkora motor, tápegységet is érdemes megnézni, egy kiszáradt elkó is érdekes dolgokat tud művelni.

Előzmény: tibs, 2015-04-10 12:18:00 [1140]


Tibor45 | 4923    2015-04-10 12:34:00 [1141]

Pl. 30 Ft-os 555-ös IC vel helyettesíted a "csicsavilág kacatokokat", és így adjál neki step jelet.
Így egyértelművé válik a hibaforrás.

Előzmény: tibs, 2015-04-10 12:18:00 [1140]


tibs | 88    2015-04-10 12:18:00 [1140]

Sziasztok!

Találkozott már valaki ilyen problémával?

A lépetőmotor elkezd forogni és mikor eléri a beállított max fordulatot
(amin eddig tökéletesen műkődött)egy-két fordulat után el kezd morogni és megáll és csak zúg.
Másik ugyan olyan motorral is ezt csinálja.
Egyik motor sem szorul.
A vezérlőre gyanakszom csak még nem tudom hogy a végfokjára vagy az optócsatolójára.

Tapasztalatok, vélemények?


Fórum főoldal  |  A lap tetejére

Időrend:
Oldal 1 / 24 Ugrás ide:
1  2   3   4   5     Következő ►  Utolsó ►|